Army.ca Forums

The Orderly Room => Army.ca Admin => Topic started by: MeanJean on May 31, 2013, 10:47:12

Title: Problems with searching
Post by: MeanJean on May 31, 2013, 10:47:12
I have been searching the forums for some answers and I have been getting this error message more often than getting returns on my queries.  Am I the only one?

Message:

An Error Has Occurred!
Due to high stress on the server, the search function has been automatically and temporarily disabled. Please try again in a short while.
Title: Re: Problems with searching
Post by: Bruce Monkhouse on June 01, 2013, 19:51:08
Mikes been having issues with the server,........when the 'stress" is too high certain functions shut down to help.

{all non-tech terms talk of course]
Title: Re: Problems with searching
Post by: Michael O'Leary on June 01, 2013, 20:50:35
MeanJean,

try searching with Google, add site:army.ca to your search parameters.
Title: Re: Problems with searching
Post by: CRMA on June 01, 2013, 22:42:06
Site:army.ca using google is the only way I search Army.ca now. Ive never effectively been able to use the on site search function; but with google I always find what Im looking for. Highly recommend it to everyone.
Title: Re: Problems with searching
Post by: MeanJean on June 04, 2013, 10:40:10
Thank you for the advice.  I never thought of using google to search the site.  I have had limited success using forum seach engine.  I will be using Google in the future.
Title: Search Function Problems
Post by: matthew1786 on January 08, 2014, 14:29:48
Hello,

I would like to report that for the last week or so, regardless of the time of day or night, every time I try to use the search function I receive this message:

"Due to high stress on the server, the search function has been automatically and temporarily disabled. Please try again in a short while."

I have no clue how wide spread this problem may be, or if I am an isolated case. What I do know is that the importance of the search function working properly is vital for this forum's operation. I apologize if this has already been reported, I could not use the search function to research! ;-)

Thanks,

Matt
Title: Re: Search Function Problems
Post by: dapaterson on January 08, 2014, 14:39:46
One work-around:

Go to Google, and use this search parameter: site:forums.milnet.ca Your Search Terms

That will work for all boards open to the public.  Private boards, like those for Subscribers (and presumably for the Directing Staff) are not indexed by Google.


Mike, the site's owner, knows about the issue, and is working to try to tweak the server; problem is, as popularity of the site continues to increase, the hardware gets under icnreasing stress.
Title: Re: Search Function Problems
Post by: matthew1786 on January 08, 2014, 14:42:26
Thank you.

I just noticed that about a dozen threads down, someone else posted about this. My apologies.

Admins: go ahead and delete this thread at your convenience.
Title: Re: Problems with searching
Post by: S.M.A. on February 08, 2014, 16:10:21
I've also been having problems using the search function over the past week.

Furthermore, although I usually use the navy.ca incarnation of army.ca, I cannot even access navy.ca today.

Thus I was forced to just log on to the main army.ca site just to post this.

Title: Re: Problems with searching
Post by: ModlrMike on February 08, 2014, 17:47:46
I've also been having problems using the search function over the past week.

Furthermore, although I usually use the navy.ca incarnation of army.ca, I cannot even access navy.ca today.

Thus I was forced to just log on to the main army.ca site just to post this.

As was I.
Title: Re: Problems with searching
Post by: GAP on February 08, 2014, 19:13:51
That's because he fixed Army.ca properly, but left those copycats alone......green is good!!  ;D