Author Topic: This site!!!  (Read 13200 times)

0 Members and 1 Guest are viewing this topic.

Offline Ordnancebob

  • Guest
  • *
  • 0
  • Rate Post
  • Posts: 5
This site!!!
« on: March 10, 2002, 18:17:00 »
Is it common to see so many error messages in various threads?
 "Page Not available" seems to be far to common a message!

Ordnancebob

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #1 on: March 10, 2002, 18:26:00 »
I haven‘t noticed anything like that. (I‘m usually the last to know though...  :)  ) Anyone else seeing this type of problem?

Andrew

  • Guest
Re: This site!!!
« Reply #2 on: March 10, 2002, 19:14:00 »
I ALWAYS have that problem but I thought it was just me and my computer(it‘s a P.O.S.)

Offline PikaChe

  • I'm not a communist. I just work for them
  • Army.ca Subscriber
  • Army.ca Veteran
  • *
  • 40,365
  • Rate Post
  • Posts: 3,680
  • Pika la RevoluciĆ³n!
Re: This site!!!
« Reply #3 on: March 10, 2002, 19:14:00 »
*raises hand*

Just click refresh many a times, and the thread should appear

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #4 on: March 10, 2002, 19:24:00 »
Ok, that‘s alarming...

How long has this been happening?
Is it only on this site? Only the war diary?

I‘ll track down the cause of the probem, but more info will help speed things along...

Thanks

Offline Enfield

  • Full Member
  • *****
  • 855
  • Rate Post
  • Posts: 438
Re: This site!!!
« Reply #5 on: March 10, 2002, 19:58:00 »
I‘ve encountered the same problem... it takes multiple attempts to get into a thread.

Also, when I hit the back button on my browser from a specific thread, it takes me back to the category - but as the category was a week before. Kinda hard to explain, hope that was srta clear.
May You Live in Interesting Times

Offline MCG

  • Army.ca Legend
  • *****
  • 207,780
  • Rate Post
  • Posts: 11,756
Re: This site!!!
« Reply #6 on: March 10, 2002, 21:29:00 »
Quote
Originally posted by Enfield:
[qb]
Also, when I hit the back button on my browser from a specific thread, it takes me back to the category - but as the category was a week before.   [/qb]
I‘ve had both these problems.  The "Page Not available" error has been around for atleast the better part of a month.  The other error is less in your face, and I assumed it to be a fault of my browser.

Offline Ordnancebob

  • Guest
  • *
  • 0
  • Rate Post
  • Posts: 5
Re: This site!!!
« Reply #7 on: March 11, 2002, 08:24:00 »
Good to see it‘s not just my computer. Although I am on many other forums without nearly as many "Message not Found" errors.
 I guess this is something for the site administrators to look at.
 Some threads open fine but a large number give me the error message esp. the multipage ones

Yard Ape

  • Guest
Re: This site!!!
« Reply #8 on: March 11, 2002, 11:59:00 »
I have noticed the error msg too.  It seems to be random, but I have not been looking for any pattern in it.  Too frequent would be my only comment.

Offline Drummy

  • Member
  • ****
  • 30,110
  • Rate Post
  • Posts: 143
  • Regimental Drum Major
    • The Regimental Band of the Canadian Guards
Re: This site!!!
« Reply #9 on: March 11, 2002, 18:04:00 »
Hi all,

I have been having this problem as well and thought it was because of my upgrade to IE6, so I went back to factory status with IE5, but the problem continues, although not as bad. I can‘t remember exactly when it started, but have been keeping a log since 31 Jan. It wasn‘t always the same threads or the same forums but would differ from one evening to the next. I too, thought it was my ‘puter and it was driving me crazy. Hope this helps a little Mike

Drummy

PS:   At about 2035(AST) all pages/threads were giving the Page cannot be displayed error. I had to load another web page and then reload this one to view anything here and amend this message

Drummy

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #10 on: March 11, 2002, 20:47:00 »
Yep, it all helps! I wish I could say I now know what the problem is, but I don‘t. I‘ve started monitoring some of the system stats, so hopefully that will show what the problem is.

In the mean time, if I can get a few people to report what time they saw the errors, I can match that up with the stats.

Thanks again all, sorry for the inconvenience.

rceme_rat

  • Guest
Re: This site!!!
« Reply #11 on: March 11, 2002, 22:38:00 »
I experience difficulty finding threads every time I visit the site.

It takes two, three, or even more attempts to pull messages up -- regardless of time of day, or whether I am searching a lead page or later page in the thread.

Andrew

  • Guest
Re: This site!!!
« Reply #12 on: March 29, 2002, 19:26:00 »
I don‘t know if its just me with this problem but I log in and it still tells me I am not logged in.....At first i thought I forgot my password but when I wrote my password wrong then it tells me i have an invalid password.  It‘s not a big hastle but was just letting ya know.

Andrew  :cdn:

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #13 on: March 29, 2002, 20:03:00 »
Hi Andrew,

It sounds like you might have cookies disabled. Your login information is stored as a cookie, so if you have them turned off, you will always have to log in. You can check your setting by going through your browser options. If you have trouble, let me know what type of browser you have, and I‘ll try to help.

Cheers

Harry

  • Guest
Re: This site!!!
« Reply #14 on: March 30, 2002, 19:09:00 »
Maybe it is the comms research guys checking out who‘s who and causing the system too max out, maybe I‘m just paranoid, LOL.  ;)

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #15 on: March 31, 2002, 07:06:00 »
Heheh. I think (hope) they have better things to do with their time than subvert some second rate Internet message board.  :)

Anyway, I‘m working on a potential solution for this problem, though it‘s going to take a couple of weeks to get it finished.

Hope you guys can hold on!  :)

Cheers

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #16 on: April 08, 2002, 14:40:00 »
Ok, the upgrade is done, and first reports are that it didn‘t help with this problem.  :(

I‘ll keep digging, so please bear with me!

Offline bossi

  • "vae soli, vae victus"
  • Army.ca Veteran
  • *****
  • 2,530
  • Rate Post
  • Posts: 2,764
  • The puck stops here ('War On Ice'!) Fight Smarter!
    • My pix (on MSN)
Re: This site!!!
« Reply #17 on: April 08, 2002, 21:22:00 »
2120 hrs (Daylight Savings Time, Toronto)

I‘d assumed it was simply because there were so many of us accessing the War Diary at the same time ... (chuckle - well, okay - I just thought it was "busy")

Comical that so many of us had experienced it, but hadn‘t thought anything of it ... (textbook example of reaction to jamming ...)
Junior officers and NCOs who neglect to guide the thinking of their men are shirking a command responsibility.
-Feb 1955 Cbt Forces Journal
Those who appreciate true valour should in their daily intercourse set gentleness first and aim to win the love and esteem of others. If you affect valour and act with violence, the world will in the end detest you and look upon you as wild beasts. Of this you should take heed.
-Emperor Meiji: Rescript to Soldiers and Sailors, 4 January 1883

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #18 on: April 09, 2002, 07:45:00 »
Ok folks, I may have found a temporary fix to the white screens. Please, if  anyone sees a white screen on this forum, please let me know!

I‘m trying to track the source, and feedback from you guys will help a lot.

Thanks

Andrew

  • Guest
Re: This site!!!
« Reply #19 on: April 10, 2002, 00:35:00 »
I had one or 2 of those white screens today...........and this time i could get back for about 40 refreshes or "back"‘s

Andrew  :cdn:    

  :mg:         :evil:  
(die evil white screens)

Offline bossi

  • "vae soli, vae victus"
  • Army.ca Veteran
  • *****
  • 2,530
  • Rate Post
  • Posts: 2,764
  • The puck stops here ('War On Ice'!) Fight Smarter!
    • My pix (on MSN)
Re: This site!!!
« Reply #20 on: April 10, 2002, 07:00:00 »
approx 2220 hrs (Toronto time) Tuesday evening, I kept getting the TCP error msg - I couldn‘t even post a msg in this thread.
However, for the most part when I clicked "back" and then "forward" in my browser the War Diary page would then come up without any delay ... (?)
This morning - no problems at all ... (?)
Junior officers and NCOs who neglect to guide the thinking of their men are shirking a command responsibility.
-Feb 1955 Cbt Forces Journal
Those who appreciate true valour should in their daily intercourse set gentleness first and aim to win the love and esteem of others. If you affect valour and act with violence, the world will in the end detest you and look upon you as wild beasts. Of this you should take heed.
-Emperor Meiji: Rescript to Soldiers and Sailors, 4 January 1883

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #21 on: April 10, 2002, 07:23:00 »
Ironically, the site was down from about noon to midnight (roughly). So white screens all around!

Ok, let‘s start again... If anyone sees white screens *now* please let me know.  ;)

Thanks, and sorry for the hassle!

Offline NFLD Sapper

  • Mentor
  • Army.ca Fixture
  • *
  • 283,211
  • Rate Post
  • Posts: 9,050
  • CFSME STAFF
Re: This site!!!
« Reply #22 on: April 10, 2002, 09:32:00 »
haven‘t gotten white screens today but another problem is popping up (11am NDT) in that when the main page loads I get a "Runtime Error has occurred and do I whish to debug." Also the Menu system will not load.
  :cam:
CHIMO!
First in, Last out
Sappers Lead the Way

Just tell your wife she owes your life to some Muddy Old Engineer,
Some dusty, crusty, croaking, joking Muddy Old Engineer

Offline NFLD Sapper

  • Mentor
  • Army.ca Fixture
  • *
  • 283,211
  • Rate Post
  • Posts: 9,050
  • CFSME STAFF
Re: This site!!!
« Reply #23 on: April 10, 2002, 09:34:00 »
Also I can‘t seem to read the mailing list archives.
CHIMO!
First in, Last out
Sappers Lead the Way

Just tell your wife she owes your life to some Muddy Old Engineer,
Some dusty, crusty, croaking, joking Muddy Old Engineer

Offline Drummy

  • Member
  • ****
  • 30,110
  • Rate Post
  • Posts: 143
  • Regimental Drum Major
    • The Regimental Band of the Canadian Guards
Re: This site!!!
« Reply #24 on: April 11, 2002, 19:00:00 »
Hi Mike,

Everything working OK this evening. No white pages and no slow-downs.   :)   Looks like you may have it solved

Drummy

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #25 on: April 11, 2002, 20:26:00 »
Glad to hear it. Now I think I know what the problem is. I‘ve got a temporary solution in place, and am working on something a little more permanent.

Thanks for all the info guys...

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #26 on: April 12, 2002, 14:25:00 »
NFLD_Sapper, I didn‘t forget you.  :)

I‘ve replaced the menu system with a less problematic version. Hope this one works OK for you.

As for not being able to read the mailing list archives, do you mean that the messages are there, but many have no text?

If that‘s it, then that‘s another problem I know about but haven‘t had time to fix yet.  :)  I‘ll keep you posted. Maybe some time this weekend...

Cheers

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #27 on: April 18, 2002, 14:52:00 »
Ok folks, I‘ve *finally* solved the problem. The temporary measure I had in place to stop the white screens is now gone, and we‘re "permanently" fixed.

Thanks for your patience all!

Offline NFLD Sapper

  • Mentor
  • Army.ca Fixture
  • *
  • 283,211
  • Rate Post
  • Posts: 9,050
  • CFSME STAFF
Re: This site!!!
« Reply #28 on: April 18, 2002, 22:52:00 »
Mike, most of the time this is what I see when I go looking at the archived messages:

Posted by "F.A." <zzzzzzz@telusplanet.net> on Thu, 18 Apr 2002 08:23:34 -0600
--------------2D79DEFEB62AA631CDBD1E65
Content-Type: text/plain

Hope this helps  :cdn:  

Chimo!
CHIMO!
First in, Last out
Sappers Lead the Way

Just tell your wife she owes your life to some Muddy Old Engineer,
Some dusty, crusty, croaking, joking Muddy Old Engineer

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #29 on: April 19, 2002, 07:14:00 »
Yeah, I know about that one... It‘s next on my hit list.  :D

Thanks

Offline Mike Bobbitt

  • Army.ca Owner
  • Directing Staff
  • Army.ca Legend
  • *
  • 118,485
  • Rate Post
  • Posts: 12,201
    • Army.ca
Re: This site!!!
« Reply #30 on: April 23, 2002, 12:57:00 »
Ok, any messages posted to the mailing list archvie forum here should now look a bit better.

The old ones are not fixed, I may get around to that at another time. Any posted from here on in should be easier to read. If you have any problems though, let me know.

Cheers