• Thanks for stopping by. Logging in to a registered account will remove all generic ads. Please reach out with any questions or concerns.

Site Administration Site upgrade, please report problems

Pertains to site upgrades, performance, and general operation
I know none of the buttons on my phone are working. The ones above each post with emojis, bold text etc.....I always just figure my phone is out of date again. Only 6 years old, that's new in my outdated world
 
Xenforo issue: pasting a URL that's Twitter will load the tweet and display it; if you use the "copy" icon while reading twitter, it hands you a URL that's x.com, and the parser doesn't know what to do with it.

Is there some backend development work going on, or is Xenforo waiting to see what rises from the debris of Twitter?
 
Good catch, and as Xenforo is under active maintenance I suspect a fix is coming shortly. I did check and there are currently no unapplied updates available.
 
Folks, another major upgrade under the covers this morning, so please let me know if you see any issues or run into any problems.

For the techies in the room, the back-end database upgraded from MySQL 5.7.43 to 8.0.35. Quite a jump!
 
For some reason, starting today, I can’t use any of the “top row” functions (posting gifs, emojis, changing colour, etc).

Also the quoted blocks just say <QUOTE> when I hit reply, but they show up find after I post it.

I’m on an iPad if that makes any difference.
 
For some reason, starting today, I can’t use any of the “top row” functions (posting gifs, emojis, changing colour, etc).

Also the quoted blocks just say <QUOTE> when I hit reply, but they show up find after I post it.

I’m on an iPad if that makes any difference.

Look for a button that looks like [ ] beside the Save icon. You've probably clicked it, which turns off the BB code functions. Click it again, and you'll regain functionality.
 
Look for a button that looks like [ ] beside the Save icon. You've probably clicked it, which turns off the BB code functions. Click it again, and you'll regain functionality.
Thank you.......its been years like that on my phone, just figured it was because,.....well, like me, it's long out of date.
 
Look for a button that looks like [ ] beside the Save icon. You've probably clicked it, which turns off the BB code functions. Click it again, and you'll regain functionality.
Oh My God Reaction GIF by Friends
 
Back
Top