• Thanks for stopping by. Logging in to a registered account will remove all generic ads. Please reach out with any questions or concerns.

Report to Moderator Function

Inch

Army.ca Veteran
Reaction score
0
Points
410
Good day everyone,

I have noticed that some of you are of the impatient variety and click the submit button more than once when reporting a post to a Moderator. Every time you do this, it does send and we end up with an email every time you click it. This morning I had 8 emails that were all identical from the same user who shall remain nameless.

So I ask that you please be patient with the function and not click it more than once in about a minute or so. I think it's a valuable tool that a lot of people use, it assists us in moderating the boards since we can't be watching all the threads at once, but getting 2-8 emails for the same post from the same user tends to aggravate me and make me tune out.

In summary, please spare our email inboxes and only press the report to moderator button once.

Thanks.

Inch
 

Bruce Monkhouse

Moderator
Staff member
Directing Staff
Subscriber
Reaction score
1,917
Points
1,260
I think they do this as the function seems to be VERY slow lately....rest assured they do go through even though it may not look like it.
Bruce
 

Scoobie Newbie

Army.ca Legend
Reaction score
0
Points
0
Inch for me prior to this it would have such a lag as to appear as if you would need to refresh the page.  No impatience here and that is probably what most others were thinking.
 

Teddy Ruxpin

Army.ca Veteran
Reaction score
0
Points
410
Well, I noticed last night - in attempting to report a particularly offensive post - that the system wasn't refreshing at all and that it seemed to "hang" - even after waiting five minutes to allow it to go through.  I thought the problem must have been on my end (wireless network) and "may" have tried to resend once or twice...  ;D
 

George Wallace

Army.ca Dinosaur
Reaction score
4
Points
410
Come on folks......a little bit of patience when you hit that Report to Moderator button.  This morning there were over eight from on person and two from another.  Now I have another two come in from yet another person reporting a problem or conflict.
 

COBRA-6

Army.ca Veteran
Reaction score
0
Points
0
It's not just the report to moderator function though, when trying to post or modify posts last night the site frequently timed out on me and I had to make several more attempts before it went through.

Not sure what has been making the site run so slowly lately, as any other forum/website loads in a snap for me...
 

Bruce Monkhouse

Moderator
Staff member
Directing Staff
Subscriber
Reaction score
1,917
Points
1,260
Easy George,...breathe deep ........psst...use the delete button....better now??
 

Bruce Monkhouse

Moderator
Staff member
Directing Staff
Subscriber
Reaction score
1,917
Points
1,260
23a.....Mike has been having ISP issues with Bell and we all know the speed they move at.
 

George Wallace

Army.ca Dinosaur
Reaction score
4
Points
410
Mike_R23A

If you have another window open, you can verify if your post has been posted, if the screen you are posting on freezes up or seems to only 'half load' (sounds like the old c6 drills for the Leo.)  I know it has caught me too, but when I check on another screen and find that it is posted, I can exit the original post screen, and move on.
 

COBRA-6

Army.ca Veteran
Reaction score
0
Points
0
George, that's what I've been doing... as well as "copying" the text of my message in case the post gets lost in cyberspace  ;D
 

Teddy Ruxpin

Army.ca Veteran
Reaction score
0
Points
410
George:  that sounds more than reasonable (I'll admit I never thought of it)...  Like Mike, I was timing out when trying to post last night, hence the problem.
 
Top