• Thanks for stopping by. Logging in to a registered account will remove all generic ads. Please reach out with any questions or concerns.

The end of the Empty Response?

Mike Bobbitt

Administrator
Staff member
Owner
Directing Staff
Reaction score
92
Points
960
Folks,

Good news, I've managed to complete the 'rewrite' overnight - it wasn't as large as I had anticipated and only took a few hours. The first thing you'll notice is that the game looks a little different... I'll tweak the style a bit as we go forward to clean things up.

The second thing you'll notice: no more empty responses. :)

Thanks for your patience on this matter, and I apologize that it to sooooo long to resolve.


Cheers
Mike
 

PuckChaser

Moderator
Staff member
Directing Staff
Mentor
Reaction score
645
Points
1,060
Conducting a mission or clicking on any mission link (to buy kit for it), results in a blank page for me. Otherwise, empty response is gone moving from area to area. Mission doesn't run like it did with the empty response.

Edit: If I right click on the link and open in new tab, it works properly, no empty response! I'm using Firefox 12.
Edit2: Same issue with tabs for PER, etc. Need to right click, open in new tab. For some reason Facebook isn't letting the links open in the same window.
 

Mike Bobbitt

Administrator
Staff member
Owner
Directing Staff
Reaction score
92
Points
960
Thanks... there may still be the odd glitch to work out since the changes were pretty far reaching. This issue has been fixed though.
 

larry Strong

Army.ca Veteran
Reaction score
1
Points
410
Not sure if it is just me, however the page looks like this. Thanks for the work Mike :salute:
 

Mike Bobbitt

Administrator
Staff member
Owner
Directing Staff
Reaction score
92
Points
960
Larry, I'm not seeing that, what version of Internet Explorer are you using? Might also be some older style info cashed. Try shift-reload or ctrl-reload.
 

PuckChaser

Moderator
Staff member
Directing Staff
Mentor
Reaction score
645
Points
1,060
Mike Bobbitt said:
Thanks... there may still be the odd glitch to work out since the changes were pretty far reaching. This issue has been fixed though.

Its good to go now, Mike! Thanks again, it loads quick and no empty responses!!!
 

navymich

Army.ca Veteran
Reaction score
0
Points
0
No empty response for me.  Nice to see mission results again!  Thank you for your continued time and work into the site and game Mike.

Playing the game on my Playbook so I am not sure if that is the reason for "different" looking pages in the game: different size fonts and odd sizes to icons.  But everything works so its all good :)
 

Mike Bobbitt

Administrator
Staff member
Owner
Directing Staff
Reaction score
92
Points
960
Glad to hear it's working as expected now. :)

The style (font, text size, colours, etc.) may take some tweaking to get back to 'normal'.

Larry, you can usually hit shift-F5 or ctrl-F5 to do the forced reload on most browsers.
 

Dkeh

Member
Reaction score
0
Points
0
Hey Mike, here is a useful tool I use when doing web design.

http://browsershots.org/

Has really helped!
 
Reaction score
0
Points
0
The game only works for me now (in Chrome, Firefox, and IE) if I lower my security settings to accept third party cookies. If I keep my original security settings, the game loads but is unresponsive to any clicking of the mission and menu tabs.
Not sure if  I want to accept third party cookies on a regular basis.
 

Mike Bobbitt

Administrator
Staff member
Owner
Directing Staff
Reaction score
92
Points
960
Dkeh said:
Hey Mike, here is a useful tool I use when doing web design.

http://browsershots.org/

Has really helped!

Excellent tool, I didn't know about this before but will definitely use it in future. Unfortunately for this application, it shows only a series of Facebook login pages. :)

Ignatius, I haven't had to modify any browser settings to get the page to load on any of my browsers. The game itself doesn't use cookies, so I suspect something else is at play in your situation.
 

KJK

Jr. Member
Donor
Reaction score
0
Points
60
Mike,

I am seeing the same thing as Larry and my CR counter doesn't work. I have to reload the page to see the current CR. I did the forced reload like you suggested. I am using IE8.

KJK
 

Mike Bobbitt

Administrator
Staff member
Owner
Directing Staff
Reaction score
92
Points
960
The CR counter only counts up one right now... after that the time counts down but it never goes up. I'm still looking into that one. Still can't see what you and Larry are seeing but I will keep testing.
 

larry Strong

Army.ca Veteran
Reaction score
1
Points
410
I used the alt f5 at lunch and it did not work. The game works pretty good on my I phone, so it must be something to do with the browser.
 
Reaction score
0
Points
0
Mike Bobbitt said:
Ignatius, I haven't had to modify any browser settings to get the page to load on any of my browsers. The game itself doesn't use cookies, so I suspect something else is at play in your situation.
OK, thanks for the info. I'll have to do some more experimenting on my browser settings.
 

GAP

Army.ca Legend
Donor
Mentor
Reaction score
8
Points
380
Larry Strong said:
I used the alt f5 at lunch and it did not work. The game works pretty good on my I phone, so it must be something to do with the browser.

it's ctrl F5
 
Top