• Thanks for stopping by. Logging in to a registered account will remove all generic ads. Please reach out with any questions or concerns.

Problems and Bugs


I can't do anything. I can't buy equipment either through the QM, the purchase equipment button or the icon for the equipment. I can't get any of the buttons up top to work and I can't run a mission that I already have the equipment for. Basically the only thing it will do is refresh the page. This is in IE8. It works on my Iphone and on a different computer with IE9. As Larry said the graphics are all straightened out now but the game won't do anything. I removed it from FB and reinstalled it, no change.

Maybe someone else will have something to add.

Good luck!

You are a god! :cheers:
My missions work.  It doesn't refresh the page when I conduct a mission like before, but it does go to a white screen after I click on a mission.  When I do refresh the page to see if the mission worked, it shows that I've lost CR and gained CE so it works.  I don't mind the white screen or the slight layout change, but my missions now do work!
KJK, Internet Explorer is really being a tough nut to crack. Every other browser I've tested is working fine, but IE is just refusing to pass information between page clicks. (So the game has no idea you are attempting to visit the QM, etc.)

I'm working on it, but in the interim if you use Chrome, Firefox, Safari, etc. it should work fine.

xKraven, it works fine (on non-IE browsers) for me... I've been making changes overnight, so maybe things were in flux when you tried last?

Think I may have had some luck with this. Can someone who was having trouble test and let me know if it is still an issue?

I'm using IE 8 and I'm still having issues. Everything is showing up okay, but nothing seems to happen when you conduct a mission. No CR is deducted and the screen just refreshes.
OK, Facebook is top of my naughty list. I've sunk more time into working around their problems than I can afford. For now, you'll just have to bypass Facebook as much as possible and go direct:


Might have issues as it's a bypass, but will probably work better than Facebook's nonsense.
Note that you might have to log in to Facebook, reload, struggle and weep gently for the URL above to work and not push you back to Facebook. Just keep trying.
Anyone else experiencing their CR staying at 0?

Last mission:  2012-07-06 19:30:22 Mission Successful: Small Arms Training (-352CR, +16,069CE, +2 Morale)

Time is now 20:17 and the CR displays:

(05:13 / 15:20:31)
0 / 1,348

Did you get Sad Panda'd?  I have been at 0 all day because of that and waiting for the timer to tick down.  I think it is 6 hours added to your current CR total refill time.  That is the only thing I can think of for you, although your times don't seem to match up for that....
I seem to be having the same problem as before
Can't conduct missions and haven't for several days with the exception of being able to conduct 2 missions last night.

I would love for my CR to be stuck at 0 lol then I wouldn't be losing morale
xKraven, can you provide some more info about what you are seeing? Maybe a screenshot if there is something to capture.

It seems to have sort of fixed itself, maybe it was just a long glitch?

Anyways, it takes multiple attempts to click on a mission in order to do it.  I don't know whether the mission works or not until I refresh the page to see if I lost CR.  It takes quite awhile for the page to reload, but that could be a problem with my browser and not AfghanOps.  Both this afternoon and last night, I've been able to conduct a couple missions but before the page would refresh as soon as I clicked on anything.  Didn't think to take a screen shot before as I was just trying to ride out the problem and see if it would go away on its own.  I managed to get some today but don't know if theyre what you're looking for

Before conducting a mission

After conducting a mission, it'll be like this for about 10 minutes or so

I did take this screen shot back in the middle of June, not sure if it means anything.
Seems like the "Facebook like" upgrading isn't working again. Just got a message that my care package would be upgraded if I liked the game, and my name was on the top of the screen as liking the game.  ;D
Hi Mike

I have been locked out by the Sad Panda for around 24 hours now. Could this be looked into?

Have the Sad Panda procedures changed?

I typically play AO on my BB playbook.  If I don't wait for the page to completely load before playing the mission, the page shifts a bit when I tap it.  I automatically tap again (even though I try to remember not to) which has resulted in some of my sad panda episodes.  It happened last night but the sad panda screen didn't come up.  Instead, I got this:

Contact, wait out.

Sorry, you seem to have triggered a serious error that has caused a system-wide outage. You should try again in roughly -1488 seconds.

Couldn't get into the game OR the forums and wondered what I had done.  No issues this morning though and after 8ish hours I hadn't even maxed out on my CR (usually I am locked for 12+ hours).  I also see that there is a new line in our PER and it now has 1 Sad Panda for me when it said 0 yesterday.

Edited to fix my quote section.
Yeah, unfortunately we've been hit by some more serious problems lately. Folks rapidly reloading the page to try to accelerate their progress. In some cases you can sneak in an extra mission without losing CR for it. Problem is, this method seriously overloads the server. Over the last week or so, we have seen over a dozen outages - like all of Army.ca goes down - because of this.

As a result, I've made some changes... when you get a sad panda because of reloads, you're held off from playing for a bit. That will prevent the server from overloading and shutting down. Best practice: don't click anything until the page fully loads. I know it's a pain but anything short of that seems to have the potential for problems.

For now I needed to address the problem so it would stop causing outages. I will try to look into this further, but my time is being stretched in a lot of directions these days.

Hello all,

I just logged in to the game tonight and noticed I had -710 morale points. Last night before I logged off I had around 104 morale points.

This has happened a few times over the last week or so. 

Am I doing something wrong to have such a large decease in morale points over a 24 hour period or is this a game bug?

I have been in a hotel over the last week, and I think this maybe causing some of the problems with the game.

Thanks in advance.
I was trying out playing AO from my Android table and, due to fat finger, i double clicked a mission.  The mission ran twice and it was followed by a sad panda and my morale went from 760 to -756.  Would it be possible to reverse this?
I am curious about this Chris Kerr guy in the game.  Are his stats really true?  He seems to have a lot of CR (and other items) for the level he is at, despite the bonus awards that he uses.  And looking at the daily stats, he jumps quite a few ranks at times.  I also notice that he has a crazy amount of Sad Pandas (438!!)
Coupled with the fact that I keep seeing outages and his sad pandas makes me think he's abusing something to level quickly.

Edit: Did some math, he has 3323 merit points spent, after taking away incentives and rewards. He should only have just over 900 available at level 150.